When I do a "node main.js" in the "server" folder I get the following error:
SSL Proxy listening on port 443
mx resolved:
MX connection created:
recv tierravivaplanet.com>220-vmi33249.contabo.host ESMTP Exim 4.92 #2 Sat, 31 Aug 2019 16:33:22 -0500
recv tierravivaplanet.com>220-We do not authorize the use of this system to transport unsolicited,
recv tierravivaplanet.com>220 and/or bulk e-mail.
send tierravivaplanet.com>EHLO tierravivaplanet.com
recv tierravivaplanet.com>250-vmi33249.contabo.host Hello 149.212.239.35.bc.googleusercontent.com [35.239.212.149]
recv tierravivaplanet.com>250-SIZE 52428800
recv tierravivaplanet.com>250-8BITMIME
recv tierravivaplanet.com>250-PIPELINING
recv tierravivaplanet.com>250-STARTTLS
recv tierravivaplanet.com>250 HELP
send tierravivaplanet.com>MAIL FROM:<no_reply@tierravivaplanet.com>
recv tierravivaplanet.com>250 OK
send tierravivaplanet.com>RCPT TO:<soporte@tierravivaplanet.com>
recv tierravivaplanet.com>550 SMTP AUTH is required for message submission on port 587
SMTP responds error code 550
Error with your mail server: SMTP code:550 msg:550 SMTP AUTH is required for message submission on port 587
It should be noted that I edited the file ~/opentrade/server/constants.js With my emails that I want to use, And also the sendmail.js file with the port my hosting uses.
It seems that the error lies in the lack of smtp authentication, but I can't find where to put it
When I do a "node main.js" in the "server" folder I get the following error:
It should be noted that I edited the file ~/opentrade/server/constants.js With my emails that I want to use, And also the sendmail.js file with the port my hosting uses.
It seems that the error lies in the lack of smtp authentication, but I can't find where to put it